Nmap script to check vulnerability CVE-2021-21975

vRealize

CVE-2021-21975

Nmap script to check vulnerability CVE-2021-21975

Vulnerability References:

https://app.howlermonkey.io/vulnerabilities/CVE-2021-21975
https://www.vmware.com/security/advisories/VMSA-2021-0004.html

Blog

https://www.guayoyo.io/post/cve-2021-21975-vmware-vrealize-operations-manager-ssrf-lo-que-necesitas-saber

Example

nmap -p443 --script cve-2021-21975.nse --script-args vulns.showall IP

Demo

vrealizse