CVE-2022-24086 Magento RCE

CVE-2022-24086 about Magento RCE


Description

Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability during the checkout process. Exploitation of this issue does not require user interaction and could result in arbitrary code execution.

CVSS Score

cvss

Products Affected

product eff

POC


POC

The Magento RCE is a github repository by Mr-xn